logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

CQ zone report
W5GA
#1 Posted : Tuesday, September 26, 2023 9:36:10 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 373
Location: Missouri

Thanks: 68 times
Was thanked: 114 time(s) in 101 post(s)
I'm using the awards/CQ zone report. I have filters set to 30m and print unworked selected and prefer LOTW. I show 38 worked, 32 confirmed and 2 unworked. However, if you actually count by hand, there are 38 confirmed with either card or LOTW, and 2 unworked/unconfirmed. What I see on the printed report is that there are 6 entities showing a W for qsl received, and all 6 have LOTW confirmation. I have no idea how they got a w stuck in qsl received, as that isn't an option. Because it isn't an option, I don't know how to remove it. Any ideas, Dennis?

73 Doug W5GA
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Tuesday, September 26, 2023 12:43:14 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 3,070
Man
Location: Auburn, GA

Thanks: 981 times
Was thanked: 489 time(s) in 404 post(s)
Hi Doug:

Please try Awards/Update Awards Progress Info.

Tnx/73,

Dennis WN4AZY
W5GA
#3 Posted : Tuesday, September 26, 2023 9:08:15 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 373
Location: Missouri

Thanks: 68 times
Was thanked: 114 time(s) in 101 post(s)
Originally Posted by: WN4AZY Go to Quoted Post
Hi Doug:

Please try Awards/Update Awards Progress Info.



OK, did update awards progress info. Nothing changed.

73 Doug W5GA
WN4AZY
#4 Posted : Wednesday, September 27, 2023 8:53:32 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 3,070
Man
Location: Auburn, GA

Thanks: 981 times
Was thanked: 489 time(s) in 404 post(s)
Sorry, I rushed thru reading your question and did not understand it. I think I do now.

The statuses in QSL Rcvd do not correspond 1:1 with the options on the log form. You DID work these six zones, right? It is worked by virtue of merely being in the log. (Unless you enter Ignore for QSL RCVD and there is only one QSO for that zone in your log, in which case it will show as U for Unworked.)

In other words, the QSL Rcvd column will never be blank on the report. The W ties back into the select criteria. You could pull everything worked but no card for example. (However, the CARDS NEEDED FOR AWARD would be a better tool for this.)

I think all is normal.

Let me know if any questions.

Tnx for using LOGic.

73,

Dennis WN4AZY
W5GA
#5 Posted : Wednesday, September 27, 2023 5:50:47 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 373
Location: Missouri

Thanks: 68 times
Was thanked: 114 time(s) in 101 post(s)
Dennis, please take a look this report. Notice at the bottom it says 9 confirmed. Notice how many check marks there are for LOTW confirmation. Do you get the disconnect now?

73 Doug W5GA
File Attachment(s):
logic report.PNG (61kb) downloaded 29 time(s).
logic report.PNG (61kb) downloaded 25 time(s).
1 user thanked W5GA for this useful post.
WN4AZY on 9/27/2023(UTC)
WN4AZY
#6 Posted : Wednesday, September 27, 2023 8:36:32 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 3,070
Man
Location: Auburn, GA

Thanks: 981 times
Was thanked: 489 time(s) in 404 post(s)
Ok, thanks for the pictures.

I think I follow now. In other words, if you have LoTW, it should be Fulfilled, not Worked, right?

73,

DH
W5GA
#7 Posted : Tuesday, October 10, 2023 6:35:41 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 373
Location: Missouri

Thanks: 68 times
Was thanked: 114 time(s) in 101 post(s)
Yes, and it should show up in the total, which it doesn't.
1 user thanked W5GA for this useful post.
WN4AZY on 10/11/2023(UTC)
K8ZM
#8 Posted : Wednesday, October 11, 2023 12:21:56 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 504
Location: Mentor, OH

Thanks: 120 times
Was thanked: 180 time(s) in 161 post(s)
I don't see that problem here, the CQZ reports (and others) tally correctly, i.e., Fulfilled is reported if confirmed either by Lotw or Paper regardless of whether the report is run "Has Lotw or Paper", likewise the totals are reflected correctly. I tried many other reports and have yet to find an instance yet of where its not. I'm curious to know what Dennis finds on this one. This isnt helping Doug but thought worth mentioning.

Hope Dennis finds the issue.

Brad, K8ZM



2023Oct11 - Yes, mine works as it should. I posted only to show it wasn't a widespread issue.

Thanks,
Brad K8ZM
File Attachment(s):
CQZ Rpt-Lotw ok here.png (69kb) downloaded 20 time(s).
CQZ Rpt-Paper ok here.png (70kb) downloaded 17 time(s).
WN4AZY
#9 Posted : Wednesday, October 11, 2023 7:37:17 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 3,070
Man
Location: Auburn, GA

Thanks: 981 times
Was thanked: 489 time(s) in 404 post(s)
Brad, yours looks OK.

The key point of discrepancy here is that if HAS LOTW or HAS PAPER is checked, then QSL_RCVD should always be F. Yours is OK.

K8ZM has LOTW, but QSL RCVD is still W.

Note that the QSL RCVD column is not tied to paper or LOTW. It's just the overall status based on how you have QSLing set up.

Between relatives dying and getting married I haven't had a chance to look at this further. Thanks for bumping it.

Tnx/73,

Dennis WN4AZY
WN4AZY
#10 Posted : Wednesday, October 11, 2023 12:12:26 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 3,070
Man
Location: Auburn, GA

Thanks: 981 times
Was thanked: 489 time(s) in 404 post(s)
OK, I THINK I see what is going on.

I think LOTW is not turned on for CQZ. This gives the results that W5GA is seeing.

To fix, go to Tools/Setup/Log fields, spotting, & awards Tracking. Click on the binoculars and enter CQZ to pull up the CQZ field. Go to the Awards tracking... tab. Make sure that IS A QSL FROM LOTW OK? is checkmarked. If not, then do awards/update awards progress info.

The report IS working. It is not reporting LOTW as worked because LOTW is turned off for CQZ. Yet you DO have a LOTW confirmation. Confusing as hell to be sure. And don't know why anyone would want the results you are getting. I guess what should happen is that if LOTW is not enabled for the award in question, the report should not give you the option to PREFER LOTW. So my assertion in the second sentence of my above post is wrong.

Let me know what you find.

I'll go thru and set LoTW for all the ARRL awards. But that will only affect new installs.

Tnx & 73,

Dennis WN4AZY
1 user thanked WN4AZY for this useful post.
W5GA on 4/2/2024(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.041 seconds.