logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

10.0.16 install issues
W5GA
#1 Posted : Tuesday, May 9, 2023 7:08:07 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 331
Location: Missouri

Thanks: 49 times
Was thanked: 92 time(s) in 80 post(s)
Dennis, when installing this, the issues started with an "unable to find license file" error. I ended up having to completely blow away logic, including deleting the directory to get a fresh install accomplished. Got that done, got it updated and all appeared to be working last night. I shut the computer down overnight due to storms in the area. Start it up this morning, and I get repeated "file access is denied c:\program files (x86)\logic\somenotrepeatingfilenumber.tmp". I get the same error trying to do a clean. Looks like I'm back to where I was yesterday. Ideas?

73 Doug W5GA
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Wednesday, May 10, 2023 2:30:57 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,975
Man
Location: Auburn, GA

Thanks: 917 times
Was thanked: 462 time(s) in 380 post(s)
Strange--Did you try rebooting?

You can see if the license file is there or not. It is c:\program files(x86)\logic\logic.license. It is a text file so you can see the date on it.

Another possibility is that two copies of LOGic are running at the same time. However, that should not be a problem.

Tnx & 73,

Dennis WN4AZY
W5GA
#3 Posted : Wednesday, May 10, 2023 3:18:47 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 331
Location: Missouri

Thanks: 49 times
Was thanked: 92 time(s) in 80 post(s)
Originally Posted by: WN4AZY Go to Quoted Post
Strange--Did you try rebooting?


I've done better than that, I've uninstalled Logic including deleting the directory...twice. Reinstalled using the latest license file download which I saved when I got the email from Fe in January. So the license file issue is gone, but it's still gagging on *.tmp files on startup. The process I'm using is: Uninstall, delete directory, reinstall, install latest update, copy the backed up logdata directory into the new install.

Doug
WN4AZY
#4 Posted : Wednesday, May 10, 2023 4:05:53 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,975
Man
Location: Auburn, GA

Thanks: 917 times
Was thanked: 462 time(s) in 380 post(s)
It looks like a permissions issue.

See if there is a TMP folder inside C:\Program Files (x86)\LOGic I deleted C:\Program Files (x86)\LOGic\TMP folder trying to recreate the error. LOGic just created a new one for me. I changed the permissions for ADMIN users for the TMP folder to deny write, and LOGic still ran without error. I discovered it is now putting the temporary files in C:\Users\Dennis\AppData\Local\Temp You can find this location on your machine by going to a DOS Command prompt and typing echo %temp%

So something to try. Edit config.fpw C:\Program Files (x86)\LOGic. Remove these lines:

progwork=TMP
editwork=TMP
sortwork=TMP

This will make LOGic write to the Windows temporary folder shown by echo %temp%

Make sure that you are logged in as an admin user. It SHOULDN'T matter. LOGic automatically runs with ADMIN privileges, but something to try in case I don't know as much about it as I think I do.

Let me know.

Tnx & 73,

Dennis WN4AZY

PS -- although it would be admittedly a hell of a coincidence for this to happen at the same time as you installed .16, I don't think .16 is the issue. Maybe try backgrading to .15 to see what we learn.
W5GA
#5 Posted : Wednesday, May 10, 2023 6:05:17 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 331
Location: Missouri

Thanks: 49 times
Was thanked: 92 time(s) in 80 post(s)
I agree, this does appear to be a permission issue. I think I whupped it with a different login.

Thanks, Dennis!!

Doug
1 user thanked W5GA for this useful post.
WN4AZY on 5/10/2023(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.046 seconds.