logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Trying to upload corrected qsos
ka5swc
#1 Posted : Wednesday, November 15, 2023 11:17:48 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 42
Man
Location: Karnes City, Karnes County, Texas, USA

Thanks: 4 times
Was thanked: 7 time(s) in 6 post(s)
Dennis, for a few weeks now, I have been trying to upload two corrected qsos, both for H40DX. During that time in August of 2001, I had to use paper logs. And when I finally got around to input them into Logic, I fat fingered the date, so when those 2 qsos where uploaded by the qsl manager, the dates did not match. I have go back into my logs, discovered the mistake, corrected it, and now I am trying to re-upload them to LoTW. I have unchecked the box that they had been uploaded so that I can do it again. But, I am getting an error. I have spoken with a person at the LoTW desk, and they are telling me that when they get the "corrected" contacts, nothing has changed, that they retained the incorrect date. I have attached a screen shot from Logic when I am trying to re-upload these contacts. Is this fixable on myside, and if so, what do I need to do?

Thanks and 73's,
John/KA5SWC
File Attachment(s):
Error uploading to LoTW.doc (323kb) downloaded 15 time(s).
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
wa4pgm
#2 Posted : Thursday, November 16, 2023 7:44:45 AM(UTC)
kchavis

Rank: Advanced Member

Groups: Administrators, Registered, Beta Testers
Posts: 360
Man
Location: Farmville, VA

Thanks: 34 times
Was thanked: 221 time(s) in 191 post(s)
When you get the "Error Detected", click ignore and then re-upload.

This doesn't work?
1 user thanked wa4pgm for this useful post.
WN4AZY on 11/16/2023(UTC)
ka5swc
#3 Posted : Thursday, November 16, 2023 11:23:20 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 42
Man
Location: Karnes City, Karnes County, Texas, USA

Thanks: 4 times
Was thanked: 7 time(s) in 6 post(s)
I’ll try that when I get home. At this point, when I click ignore, the process ends.
WN4AZY
#4 Posted : Thursday, November 16, 2023 5:33:31 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 3,061
Man
Location: Auburn, GA

Thanks: 974 times
Was thanked: 485 time(s) in 400 post(s)
That error is coming from TQSL, not LOGic.

Delete any .adif files from inside the tmp folder inside LOGic. Then look at the adif file after you reupload. Also double-check the QSO you fixed and make sure the date change really got saved, and that there isn't more than one QSO with that call.

You can always make a regular old ADIF file and upload it to LoTW the old manual way. Again, look at the ADIF file you are uploading to make sure the date is now correct.

Let me know.

Tnx & 73,

Dennis WN4AZY
ka5swc
#6 Posted : Thursday, November 16, 2023 9:18:21 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 42
Man
Location: Karnes City, Karnes County, Texas, USA

Thanks: 4 times
Was thanked: 7 time(s) in 6 post(s)
Dennis, I looked into the TMP folder inside of LOGic, and did not find any adif file(s). I did find LOTW_DOWNLOAD.ADI and LoTWQSOs.adi in that folder. And that was it. The LoTWQSOs.adi did have the corrected date for the two qsos. That was all that I could find.

Thanks, John
ka5swc
#5 Posted : Thursday, November 16, 2023 10:44:40 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 42
Man
Location: Karnes City, Karnes County, Texas, USA

Thanks: 4 times
Was thanked: 7 time(s) in 6 post(s)
I created a new, clean ADIF file to upload to LoTW. I checked that the date were correct for the two qsos, and they where. I uploaded the file and let there server do its thing, and from what I can see at this point, nothing has changed. The old qsos with the incorrect dates are still out there, as they should, but the qsos for the dx that had been uploaded to my LoTW, has not matched up and synced, yet. Might I need to do something else Dennis?

Thanks,
John/KA5SWC




Originally Posted by: WN4AZY Go to Quoted Post
That error is coming from TQSL, not LOGic.

Delete any .adif files from inside the tmp folder inside LOGic. Then look at the adif file after you reupload. Also double-check the QSO you fixed and make sure the date change really got saved, and that there isn't more than one QSO with that call.

You can always make a regular old ADIF file and upload it to LoTW the old manual way. Again, look at the ADIF file you are uploading to make sure the date is now correct.

Let me know.

Tnx & 73,

Dennis WN4AZY

K8ZM
#7 Posted : Saturday, November 18, 2023 12:02:20 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 503
Location: Mentor, OH

Thanks: 119 times
Was thanked: 179 time(s) in 160 post(s)
Hi John, hope you are well !!

You probably have done this but if not log into LoTW and do a log search for QSO's with H40DX, if you previously had only (2) QSO's with him back in 2001 then after your last "corrected" upload there should now be (4) QSO's as LoTW will just add those corrected QSO's as new ones. If each pair of QSO records match except for date and you still have no LoTW confirmation you may want to re-contact LoTW support. While they won't tell you any details on what isnt matching up they may at least confirm that H40DX has QSO records that "could" match if the data was correct, at least you would know your QSO partner had you logged. It appears H40DX has not had a log uploaded since 2005, EA4DX I believe was the DXpeditioner/operator, his last LoTW upload was in 2018. QRZ still has an email address for him and maybe there is a chance he is still active and not an SK. Of course, one can't rule out some other mismatch, i.e., time, frequency/band, mode.

Good Luck !!

PS: FWIW, H40WA Temotu DXpedition was re-scheduled for sometime around Feb 2024 Smile

Brad, K8ZM
1 user thanked K8ZM for this useful post.
WN4AZY on 11/19/2023(UTC)
ka5swc
#8 Posted : Sunday, November 19, 2023 5:38:55 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 42
Man
Location: Karnes City, Karnes County, Texas, USA

Thanks: 4 times
Was thanked: 7 time(s) in 6 post(s)
Thanks Brad. At this point I am just going to send in the cards. I was hopping that I could get this figured out. You are correct in that I now have four H40DX entries in LoTW. Two on each date. Everything else matches, but the record never synced up. 73's John
K8ZM
#9 Posted : Monday, November 20, 2023 11:45:06 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 503
Location: Mentor, OH

Thanks: 119 times
Was thanked: 179 time(s) in 160 post(s)
Ok John,

Sorry you're not getting the confirmations. At least you know the upload was successful !!

Good luck with the QSL cards !!

73, Brad K8ZM
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.039 seconds.