logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Update vers 10.0.8- Server error 500
F5MMQ
#1 Posted : Saturday, December 2, 2023 11:50:51 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2
Location: France

Was thanked: 1 time(s) in 1 post(s)
Hello
when I want to update the vers 10.0.8 to 10.0.14
I meet an error 500 , internal server error

any idea?
thanks
73'S
Pat
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
K8ZM
#2 Posted : Saturday, December 2, 2023 7:50:44 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 504
Location: Mentor, OH

Thanks: 120 times
Was thanked: 180 time(s) in 161 post(s)
Hi Pat,

I'll assume your subscription hasn't expired. If the server was down I believe you would get that error but I dont think it's been down recently but you could try it again just to be sure. There was an issue with the LOGic Updater about 5 months ago that also gave that error when trying to update. I think the LOGic version at that time was v10.0.10 or 10.0.11. Search the forum for "Update Server is Down" and you will see Dennis's post about the issue and the new updater for download. If you haven't previously installed it you might want to install it then re-try updating LOGic which is now at v10.0.24. I would do a back-up and/or just copy your entire LOGic folder to some other location before installing anything just in case. Here is part of what Dennis posted back then.....


Quote:
Some security updates were added to our server, and broke the LOGic updater.

To fix, please download and run the attached.

Tnx & 73,

Dennis WN4AZH

File Attachment(s):
LOGicUpdaterSetup.exe (1,785kb) downloaded 287 time(s).


Let us know if that works,

73, Brad K8ZM
F5MMQ
#3 Posted : Monday, December 4, 2023 3:45:28 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2
Location: France

Was thanked: 1 time(s) in 1 post(s)
Hi Brad,
thanks for your answer
I download the file "LOGicUpdaterSetup.exe (1,785kb) downloaded 287 time(s)."
and it's working perfect !
so, yesterday, i renew my annual update subscription, to have the last version

thanks so much
73'S
Pat F5MMQ
1 user thanked F5MMQ for this useful post.
WN4AZY on 12/4/2023(UTC)
K8ZM
#4 Posted : Monday, December 4, 2023 7:51:13 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 504
Location: Mentor, OH

Thanks: 120 times
Was thanked: 180 time(s) in 161 post(s)
Glad that worked Pat !!

Hope you have a safe and merry Christmas !!

Best 73's,
Brad K8ZM
WN4AZY
#5 Posted : Monday, December 4, 2023 10:36:54 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 3,071
Man
Location: Auburn, GA

Thanks: 981 times
Was thanked: 490 time(s) in 405 post(s)
Here's the link. I have included it in the description of every update since it started occurring (10.0.17, in July). I haven't gone back to add it to older entries.

http://hosenose.com/Foru...-is-down.aspx#post13187

If someone didn't want to update their subscription for some reason, they could still download the updater update at the link and download whatever older updates their license allows.

Tnx'73,

Dennis WN4AZY
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.028 seconds.