logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

10.0.12 Report Previewer
K8ZM
#1 Posted : Friday, January 20, 2023 7:36:56 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 437
Location: Mentor, OH

Thanks: 107 times
Was thanked: 142 time(s) in 127 post(s)
Is there any way to make the new previewer window movable outside of LOGics desktop like the old one ??

Also, when I try to re-size the previewer window or scroll inside it, LOGics browser window flickers like crazy, even Hosenose flickers. No other LOGic windows exhibit this flicker while scrolling or re-sizing the previewer. Seems like any mouse wheel scroll or mouse movement while resizing or scrolling the previewer causes the flickering. I can make a video of it and post a link if that helps.

Thanks,

Brad, K8ZM
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Friday, January 20, 2023 9:43:34 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,856
Man
Location: Auburn, GA

Thanks: 832 times
Was thanked: 439 time(s) in 358 post(s)

Quote:
Is there any way to make the new previewer window movable outside of LOGics desktop like the old one ??
No, sorry. I will read the documentation for the library I brought and see if I missed something. But I don't recall seeing that. I was just so happy it worked that I wasn't worried about details hihi.

Quote:
so, when I try to re-size the previewer window or scroll inside it, LOGics browser window flickers like crazy, even Hosenose flickers. No other LOGic windows exhibit this flicker while scrolling or re-sizing the previewer. Seems like any mouse wheel scroll or mouse movement while resizing or scrolling the previewer causes the flickering.
Not seeing that here. Anyone else?

Try the new 10.0.12 if you don't have it already. There was a change that could affect the new previewer.

Quote:
I can make a video of it and post a link if that helps.
Appreciate it, but I believe you 🙂.

Tnx & 73,

Dennis WN4AZY
K8ZM
#3 Posted : Friday, January 20, 2023 10:33:44 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 437
Location: Mentor, OH

Thanks: 107 times
Was thanked: 142 time(s) in 127 post(s)
Quote:
I was just so happy it worked that I wasn't worried about details hihi.


LOL Like most things I try as well....Too funny !!

I'm currently on 10.0.12, in-fact I was on 10.0.10 then installed 10.0.11 and had the same flicker and reverted back to 10.0.10 then decided to try 10.0.12.
I did notice one thing yesterday while looking at the Performance Monitor under Control Panel. It showed a warning "Visual FoxPro Entity Framework Provider 2....Problem: Unsuccessful application reconfiguration". When I did the install of 10.0.12 all went fine and I had zero errors and it launched without any issues. I tried to find the warning under windows Event Viewer but I can't find anything relating to this warning. Its like it only's reported under windows Control Panel. I attached pics.

Also on the flickering, everytime I open windows file explorer LOGics log browser window flickers. Its been doing that for a long time.

73, Brad K8ZM

Note: The second pic shows it didnt and it did reconfigure....so, I dont know what to believe !!! HA !!
File Attachment(s):
v10.00.12-20230115-VisualFoxProEntityFrameworkProvider2.png (24kb) downloaded 3 time(s).
v10.00.12-20230115-VisualFoxProEntityFrameworkProvider2a.png (40kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.059 seconds.