logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

SETUPLOGic10_8342.exe
w5gai
#1 Posted : Saturday, December 24, 2022 6:30:42 PM(UTC)
Rank: Member

Groups: Registered
Posts: 10
Location: Austin, TX

Was thanked: 2 time(s) in 2 post(s)
I had run LOGic after doing LOGicUpdate_10.0.3.exe 56,852 KB in August 2022 with no problems.

On 12/22/2022 I dod annual renewal, downloaded per instructions and installed SETUPLOGic10_8342.exe 134,044 KB and had an error:
Vfp CLient SQL: Column 'DXCCSTATE' is not found. Ignoring this caused an error DRAGDATAFORM:Init,Line XXX. Clicking CONTINUE would csuse this same error in another Line XXX.

I then reinstalled my previously working LOGicUpdate_10.0.3.exe and reinstalled it and got an error: another version of VFP Entity Framework Provider 2 was installed that needs to be removed.

I removed VFP Entity Framework Provider 2 and then ran LOGicUpdate_10.0.3.exe again with only prefix table update checked and it loaded OK.

It is necessary to remove this program every time a new version is installed?

I will stay with 10.0.3 until the issues with later versions posted in the last month or so quiet down and Dennis advises me to try again.


Skip W5GAI
File Attachment(s):
LOGIC 10 INSTALL ERROR 122222 438pm CST.jpg (118kb) downloaded 0 time(s).
1 user thanked w5gai for this useful post.
WN4AZY on 12/27/2022(UTC)
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Tuesday, December 27, 2022 3:46:39 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,856
Man
Location: Auburn, GA

Thanks: 832 times
Was thanked: 439 time(s) in 358 post(s)
Hi--

Sorry for the problem. No, it should NOT be necessary to uninstall LOGic to install the update. I never have.

We upgraded to the new version of VFP Entity Framework Provider 2 a few revisions ago. Our installer now attempts to uninstall the old and install the new. Maybe you got caught between that change. Regardless, you should be able to reinstall 10.0.11. If you want to try to get me on the phone 770-307-1511 we can try it, and if it fails, I can log in and take a look.

73 & Happy New Year,

Dennis WN4AZY
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.040 seconds.