logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

FTdx101MP Interfacing
K4ZO
#1 Posted : Tuesday, August 9, 2022 1:29:25 PM(UTC)
Rank: Member

Groups: Registered
Posts: 13

Thanks: 1 times
Was thanked: 6 time(s) in 4 post(s)
Posted this problem before, no reply or feedback. Sent several support emails. No reply. Pretty much a waste of time and money to purchase a support subscription.Mad
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Tuesday, August 9, 2022 3:30:49 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,822
Man
Location: Auburn, GA

Thanks: 806 times
Was thanked: 434 time(s) in 353 post(s)
Sorry you are not being helped.

I checked for previous posts on this board from you, and there are none. I could have missed an email, but not several. (Make sure you are using the email on our web site http://hosenose.com) I checked our records and see that you are a long-time customer. Not sure what happened.

Please post the details of your problem here, and I will help. You may also call me at 770-307-1511. If no answer, please leave a message.

Tnx for using LOGic,

73,

Dennis WN4AZY
K4ZO
#3 Posted : Wednesday, August 10, 2022 7:04:33 AM(UTC)
Rank: Member

Groups: Registered
Posts: 13

Thanks: 1 times
Was thanked: 6 time(s) in 4 post(s)
Originally Posted by: WN4AZY Go to Quoted Post
Sorry you are not being helped.

I checked for previous posts on this board from you, and there are none. I could have missed an email, but not several. (Make sure you are using the email on our web site http://hosenose.com) I checked our records and see that you are a long-time customer. Not sure what happened.

Please post the details of your problem here, and I will help. You may also call me at 770-307-1511. If no answer, please leave a message.

Tnx for using LOGic,

73,

Dennis WN4AZY


Here is the original post

#1 Posted : about a month ago
ATTACH
EDIT
DELETE
QUOTE
Rank: Member

Groups: Registered
Posts: 12

Thanks: 1 times
Was thanked: 6 time(s) in 4 post(s)
I have a new FTdx101MP. I use the USB port to control the rig. It is assigned COM5 and it works fine and Logic controls the radio fine AS LONG AS the radio is on when I start Logic. If I start Logic with the radio off (as I often do to upload logs or do other DB maintenance) the program blows up. I have to physically disconnect the USB cable from the rig or the computer, shut down Logic (usually with task manager because it's locked up or not responding) and then restart Logic with the USB cable disconnected. The OS is WIN10pro. Never had this issue with my old radio which used serial port COM3.

This is very inconvenient and should not be necessary. I should just receive a message that COM5 timed out or something like that. Any help would be appreciated.

Bruce K4ZO

Three emails to follow up were sent. The first did not use the web site. The other two did however, they came from bmgragg@bellsouth.net instead of k4zo@bellsouth.net. Perhaps this is where the problem was. The workaround for this problem is just to unplug the USB cable from the rig to use Logic with the rig turned off.

Bruce K4ZO
WN4AZY
#4 Posted : Wednesday, August 10, 2022 11:10:04 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,822
Man
Location: Auburn, GA

Thanks: 806 times
Was thanked: 434 time(s) in 353 post(s)
Sorry Brue--I clicked your callsign and then ALL POST BY USER, and nothing comes up, which is obviously wrong since you have two posts in this thread. Something else to fix.

I put a timeout on serial port transmits. Hopefully that will fix it. I have some Bluethooth/Serial ports for a GPS or something, and when I accidentally set LOGic to use one of those, it would lock up. That is fixed, so hopefully it will fix the problem with the rig being off. It is in the 10.0.8 update release today. Let me know please.

Again, I apologize. I appreciate your presistence and graciousness.

73,

Dennis WN4AZY

Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.045 seconds.