logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

AWARDS report incorrect for DXCC Award
K4ZO
#1 Posted : Sunday, September 26, 2021 4:07:56 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 8

Thanks: 1 times
Was thanked: 5 time(s) in 3 post(s)
AWARDS report error introduced with Logic10 upgrade. While running the AWARDS report for DXCC there is now 341 current entries shown and there should be 340. Upon examination of the printed entries EW, Belarus is entered twice, once with the name Belarus and again with no name. This results in an incorrect country count for the DXCC award. Other errors in the prefix table may have also been introduced. I am running version 10.0.1.
1 user thanked K4ZO for this useful post.
WN4AZY on 9/27/2021(UTC)
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Monday, September 27, 2021 12:47:34 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,645
Man
Location: Auburn, GA

Thanks: 703 times
Was thanked: 403 time(s) in 326 post(s)
Hi--

We changed Belarus from EW to EU to be consistent with the first prefix listed by the ARRL DXCC list. I reinstalled it here and the list is correct. However, it appears your installation added EU and failed to remove EW.

Please go to tools/setup/list of valid values. Click DXCC on the righthand box. Scroll down to the Es. If EU and EW are both there, simply erase EW.

The prefix table had no changes with respect to EU/EW. NO changes for a while that I can recall.

Let me know if this resolves the issue or not.

Tnx & 73,

Dennis WN4AZY
K4ZO
#3 Posted : Monday, September 27, 2021 2:09:02 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 8

Thanks: 1 times
Was thanked: 5 time(s) in 3 post(s)
Thanks, the list of valid values is correct and only contains 1 entry for Belarus. The report is still wrong however, I have attached an ASCII text file of the output so you can see what it put out.
File Attachment(s):
awards k4zo.txt (24kb) downloaded 4 time(s).
WN4AZY
#4 Posted : Monday, September 27, 2021 4:00:08 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,645
Man
Location: Auburn, GA

Thanks: 703 times
Was thanked: 403 time(s) in 326 post(s)
Thanks for sending the report.

I think there are QSO(s) in the log that still have EW for Belarus.

Please make a backup, then go to tools/advanced/database commands. Type:

USE LOG

REPLACE DXCC WITH "EU " FOR DXCC="EW "

Entering

? _TALLY

will tell you how many replacements it made.

Let me know.

Tnx/73,

DH


K4ZO
#5 Posted : Monday, September 27, 2021 5:39:14 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 8

Thanks: 1 times
Was thanked: 5 time(s) in 3 post(s)
yes, that was it. There was one lone QSO from many years ago using the EW prefix. I changed it to EU manually and that fixed the problem. Thanks.BigGrin
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.039 seconds.