logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

WinKeyer K1EL issue with Logic
NP3K
#1 Posted : Friday, May 28, 2021 7:45:38 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 28
Location: Jacksonville, FL

Thanks: 10 times
Was thanked: 4 time(s) in 4 post(s)
Hello everyone,

I have a small issue that just started this week. I have been using K1EL winkeyer3USB for many years with Logic without any issues.
The tone in the external keyer is turned off and I use the one in the radio. It works fine, but now when I open Winkeyer from Forms in Logic, it will turn on the tone in the external keyer. Now it has both tones going on which is annoying; the Winkeyer3 tone sound like a square wave. No likey. Blink If I don't open Winkeyr from Forms, it works great.

I have configured it several times to no avail; I installed the latest update for the Winkeyer3 and then went back to the original. I have the same issue with either one.

This week I installed the latest update from Logic; (I'm not saying that cause the problem); that's the only thing different.

Is there an easy way to revert back to the prior version of Logic for troubleshooting purposes?

One other thing that I discovered today. If I don't open Winkeyer, sound comes from the radio, once I open it I get both tones, radio & external keyer and it reverses the paddles. I close the Winkeyer form and reverses back to normal.

Thanks for reading, I appreciate any suggestions.

73,
Charlie NP3K
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
NP3K
#2 Posted : Wednesday, June 2, 2021 11:08:26 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 28
Location: Jacksonville, FL

Thanks: 10 times
Was thanked: 4 time(s) in 4 post(s)
UPDATE: to WinKeyer problem.

I went back to version 9.20.11; guess (9.21.3) does have a problem with the Winkeyer K1EL, by activivating both CW tones on the Keyer & Radio simultaneously & reversing the paddles.

Anyway, I'm back in business. BigGrin

73,
Charlie NP3K
WN4AZY
#3 Posted : Thursday, June 10, 2021 6:44:15 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,638
Man
Location: Auburn, GA

Thanks: 697 times
Was thanked: 399 time(s) in 322 post(s)
Sorry, been away. I will look at turning off the tone in Winkeyer.

Tnx & 73,

Dennis WN4AZY
1 user thanked WN4AZY for this useful post.
NP3K on 6/14/2021(UTC)
WN4AZY
#5 Posted : Thursday, June 17, 2021 9:34:58 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,638
Man
Location: Auburn, GA

Thanks: 697 times
Was thanked: 399 time(s) in 322 post(s)
Try this:
http://distribution.hose.../LOGicUpdate_9.21.4.exe

This is the next update. There are no problems with it that I know of, but want to hammer on it for another few days before releasing it. If any problems, simply install 9.21.3.

Let me know.

Tnx & 73,

Dennis WN4AZY
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.038 seconds.