logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Recovery from sleep mode isn't graceful
N7IP
#1 Posted : Thursday, July 28, 2016 2:51:19 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 149
Location: OR

Was thanked: 14 time(s) in 14 post(s)
When a PC running Logic recovers from sleep, Logic first presents an error message: "OLE IDispatch exception code 0" If you hit "ignore," everything seems OK except that it takes awhile for the Telnet process to restart. This is the only program I use that shows an error after sleep. Can this be fixed?

Bob, N7IP
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Monday, August 1, 2016 2:34:38 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,752
Man
Location: Auburn, GA

Thanks: 764 times
Was thanked: 416 time(s) in 338 post(s)
Do you think Telnet is causing the error? Try disabling it and letting it sleep and see if the problem goes away. The reason I ask is the the guts of Telnet are going to be replaced with .Net stuff.

Tnx & 73,

Dennis WN4AZY
N7IP
#3 Posted : Wednesday, August 3, 2016 11:29:55 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 149
Location: OR

Was thanked: 14 time(s) in 14 post(s)
Yes Dennis, with Telnet disabled no error msg pops up when the PC comes back to life. When do you expect to replace the telnet code?

Bob
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.035 seconds.