logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Logic 8 problem with uploading to LoTW
pa3djy
#1 Posted : Monday, June 1, 2015 8:50:32 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 8

Thanks: 1 times
Hello all,

Since short I have an problem with uploading my qso's to LoTW and eQSL.
When I follow the standard procedures (location, date en password)
I end up (after automatic log in on LoTW site) with an "Upload failed" message.

After that I have to shut down Logic and start up Logic(8)again.
The strange things is, that if i check the LoTW site that all my qso's are
uploaded! All the QSL sent boxes aren't been checked after the upload so I
have to do this manualy via a database command.

The same applies for eQSL, only then i got the message Error "OLE errorcode
0x800706b5: The interface is unknown" "has occurred in program MYWEBROWSER. NAVIGATE, line 0.
Attempt to continue?"

I can see that both datafiles (Lotw and eQSL) and a tq.8 file are stored in de Logic/tmp map.

At this moment I have to remove those files after every manually upload and then
resetting my log via the database command use log - replace all eQSL_sent with .t.
and replace all lotw_sent with .t.

This method works but is rather time consuming hi


I run Windows 8.1.

Any idea what could be wrong?

Gerrit
de PA3DJY





Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Monday, June 1, 2015 8:23:08 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 3,061
Man
Location: Auburn, GA

Thanks: 974 times
Was thanked: 485 time(s) in 400 post(s)
Hi Gerritt:

See here:
http://www.hosenose.com/...-uploading-to-LOTW.aspx

Let me know if any questions.

Tnx for using LOGic.

73,

Dennis WN4AZY
pa3djy
#3 Posted : Thursday, June 4, 2015 5:11:22 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 8

Thanks: 1 times
Hello Dennis,

Thanks for your quick reply.
I miss the eQSL part in the referred clarification,do you have any suggestions for this OLE error ?

Regards,

Gerrit
PA3DJY

WN4AZY
#4 Posted : Thursday, June 4, 2015 3:07:38 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 3,061
Man
Location: Auburn, GA

Thanks: 974 times
Was thanked: 485 time(s) in 400 post(s)
Sorry, there is probably nothing that can be done about this in LOGic 8. We just made some recent changes in LOGic 9 to accommodate eQSL.

Tnx & 73,

Dennis WN4AZY
1 user thanked WN4AZY for this useful post.
pa3djy on 6/6/2015(UTC)
pa3djy
#5 Posted : Saturday, June 6, 2015 4:55:26 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 8

Thanks: 1 times
Thanks for the help Dennis.

73's
Gerrit
PA3DJY
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.025 seconds.