logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

LOGic 8 and uploading to LOTW
WN4AZY
#1 Posted : Monday, February 16, 2015 5:29:59 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 3,071
Man
Location: Auburn, GA

Thanks: 981 times
Was thanked: 490 time(s) in 405 post(s)
The ARRL has changed the LoTW Web site. As a result, when you upload QSOs to LoTW, LOGic 8 reports that the upload failed. This is incorrect, it did in fact upload (as you can verify by looking at your QSOs on the LoTW site). LOGic thinks it failed because it is not sending the confirmation message expected by LOGic 8.

This creates a problem in that LOGic 8 will not get updated to show LOTW SENT as Yes for these QSOs.

We recommend upgrading to LOGic 9. (If you have LOGic 9 and are experiencing this problem, get the latest update).

If you wish to continue to use LOGic 8, you may change all of the the LOTW SENT fields to Sent with a couple commands. Go to tools/advanced/database commands. Type the following commands, followed by {Enter}:

USE LOG

REPLACE ALL LOTW_SENT WITH .T.

Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.011 seconds.