logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

10.0.10 install error
W5GA
#1 Posted : Wednesday, November 23, 2022 9:35:15 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 286
Location: Missouri

Thanks: 39 times
Was thanked: 71 time(s) in 60 post(s)
In addition to SlimDX not running, I had this error msg.

And, when I ran a LOTW import, there was this error.
File Attachment(s):
logic error.PNG (9kb) downloaded 10 time(s).
logic error2.PNG (7kb) downloaded 10 time(s).
1 user thanked W5GA for this useful post.
WN4AZY on 11/23/2022(UTC)
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
K4WSB
#2 Posted : Wednesday, November 23, 2022 1:39:19 PM(UTC)
Rank: Member

Groups: Registered
Posts: 10
Location: TAMPA, FL

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Same here
Using Firefox
1 user thanked K4WSB for this useful post.
WN4AZY on 11/23/2022(UTC)
WN4AZY
#3 Posted : Wednesday, November 23, 2022 7:46:50 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,822
Man
Location: Auburn, GA

Thanks: 806 times
Was thanked: 434 time(s) in 353 post(s)
For now, please uncheck the option to install the new awards list and reinstall.

Then, if you want the new lists, you can install again and select this option. However, there is nothing new in the lists table 10.0.10 anyway.

Sorry.

Tnx & 73,


Dennis WN4AZY
1 user thanked WN4AZY for this useful post.
W5GA on 11/23/2022(UTC)
W5GA
#4 Posted : Wednesday, November 23, 2022 9:27:05 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 286
Location: Missouri

Thanks: 39 times
Was thanked: 71 time(s) in 60 post(s)
That got part of it. I'm still seeing the error on LOTW import, though. Thanks, Dennis!

73 Doug W5GA
ns4c
#5 Posted : Thursday, November 24, 2022 6:04:23 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 4
Location: Jefferson GA

Thanks Dennis, LoTW import is now working.

Happy Thanksgiving
Bill NS4C
K1VC
#6 Posted : Thursday, November 24, 2022 7:48:45 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 254
Location: CT

Thanks: 8 times
Was thanked: 53 time(s) in 48 post(s)
I'm seeing the LoTW import error now with .10. Went back to .09.

Vin, 73
K1VC

W5GA
#7 Posted : Thursday, November 24, 2022 2:21:42 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 286
Location: Missouri

Thanks: 39 times
Was thanked: 71 time(s) in 60 post(s)
All appears to be working now, including LOTW. Thanks, Dennis!
1 user thanked W5GA for this useful post.
WN4AZY on 11/25/2022(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.056 seconds.