logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Windows 10 AppCrash
K8ZM
#1 Posted : Tuesday, August 30, 2022 1:27:01 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 421
Location: Mentor, OH

Thanks: 102 times
Was thanked: 132 time(s) in 120 post(s)
Trying to cleanup some windows issues and this is almost a daily occurrence that shows up in the event viewer every time I close LOGic. For some reason windows thinks LOGic has crashed, this has been ocurring for many years so its not something recent. All seems to work as normal, just this daily windows error in the event log. I have no other errors. Here are the details from Control Panel/Security and Maintenance/Reliability Monitor (same in the event log). If anyone has any idea what may be causing this I'd appreciate any input.

Running latest version Windows 10 Pro, but it has a history of occuring on every version going back a few years.

Thanks, Brad K8ZM

PS: I have run all the windows tools like DSIM, SFC, etc, with no errors or issues reported. Seems to be related to combase.dll which I am trying to research now.


Source
LOGic.exe

Summary
Stopped working

Date
‎8/‎29/‎2022 8:33 PM

Status
Report sent

Description
Faulting Application Path: C:\Program Files (x86)\LOGic\LOGic.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: LOGic.exe
Application Version: 10.0.8.0
Application Timestamp: 61deb122
Fault Module Name: combase.dll
Fault Module Version: 10.0.19041.1741
Fault Module Timestamp: 67ba43f7
Exception Code: c0000005
Exception Offset: 000a27d4
OS Version: 10.0.19044.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 9305
Additional Information 2: 93052d5133668ba88c502fc19d2bd79b
Additional Information 3: 475a
Additional Information 4: 475a619565f246763ab77e4928f37f17

Extra information about the problem
Bucket ID: 335906cdb873b31337c62252273b471d (1713094444501911325)
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Wednesday, August 31, 2022 8:32:51 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,822
Man
Location: Auburn, GA

Thanks: 806 times
Was thanked: 434 time(s) in 353 post(s)
Hi--

That c0000005 error is a generic Visual Foxpro error that happens when some underlying problem exists. In this case, COMBASE.DLL. It's part of Windows, not something we send. On my Win 11 machine, the version is 10.0.22000.918. It is located in Windows/System32.

I can't really find out what it does. Here is the info I could find, with some suggestions on how to fix it. The problem in the article is that combase.dll is missing, but the troubleshooting steps will fix it if the current copy is corrupted.
https://docs.microsoft.c...mbasedll-not-found.html

Here is more of the same:
https://answers.microsof...-4977-aeec-38887288f5fe
Interestingly, it mentions the c0000005 error. It doesn't say what the overlying .exe is. Could be VFP I guess.

I searched for

visual studio combase.dll

in Bing to find these. You could also try Google.

Let us know if the suggested fixes do anything.

Tnx/73,

WN4AZY
K8ZM
#3 Posted : Wednesday, August 31, 2022 3:59:01 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 421
Location: Mentor, OH

Thanks: 102 times
Was thanked: 132 time(s) in 120 post(s)
Thanks Dennis,

Trying to figure out why this occurs. The combase.dll file is in the System32 folder, appears to be fine but yet I get the error only when LOGic closes. Going back through my PC's history on this error its weird, I can go for several days to weeks and no error, then all of a sudden I can get a string of 3,4 or 5 days in a row where it starts again, then a string of several days with no error. I've done all the "suggested" fixes except for replacing/updating the dll. When looking at all the available combase.dll files available there are a dozen or more, so trying now to see which would be the correct update to mine which was installed 15 Jun 2022, v10.0.19041.1741. Will report back whether fixed or not.

Thanks for the reply !!

Brad, K8ZM
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.042 seconds.