logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Updater error
W5GA
#1 Posted : Friday, November 10, 2017 11:26:57 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 202
Location: Oklahoma

Thanks: 19 times
Was thanked: 36 time(s) in 28 post(s)
Dennis, have gotten this error several times now while trying to run the updater. Have uninstalled/reinstalled a couple of times;
Sponsor
W5GA
#2 Posted : Tuesday, November 14, 2017 11:06:22 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 202
Location: Oklahoma

Thanks: 19 times
Was thanked: 36 time(s) in 28 post(s)
Hello, Dennis.....you around?
WN4AZY
#3 Posted : Wednesday, November 15, 2017 10:37:35 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 1,934
Man
Location: Auburn, GA

Thanks: 276 times
Was thanked: 247 time(s) in 192 post(s)
Hi--

Sorry for the delay.

I have not seen this error.

What version of Windows do you have?

Doing some reading, it appears to be part of DirectX.

Run DXDIAG. Type {WinKey + R} and type DXDIAG. I have version 12 on my Win 10 machine.

D3DCompiler_47.DLL exists in both my c:\windows\system32 and c:\windows\syswow64 folders.

See if this helps:
https://support.microsof...test-version-of-directx

I could just send you the files from my computer, but I'm afraid there is a lot of associated stuff that needs to go along with it.

Let me know.

Tnx/73,

Dennis WN4AZY
W5GA
#4 Posted : Wednesday, November 15, 2017 2:56:41 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 202
Location: Oklahoma

Thanks: 19 times
Was thanked: 36 time(s) in 28 post(s)
I'm win7 sp1, and I show at least a half dozen entries in the search box for that particular .dll. I copied it from one of those locations to both windows/system32 and sysWOW64. I also uninstalled and reinstalled the KB update you mentioned, along with my Logic license setup file. Now, I see the initial DOS box that updater starts, but nothing after that. Am I looking at a windows reinstall?
wa4pgm
#5 Posted : Wednesday, November 15, 2017 4:56:25 PM(UTC)
Rank: Advanced Member

Groups: Registered, Beta Testers
Posts: 127
Location: Farmville, VA

Thanks: 9 times
Was thanked: 50 time(s) in 44 post(s)
This might be a fix (have not idea), read and I hope it helps.

http://www.tomshardware....er-dll-missing-fix.html

refers to .NET framework after updates.

Good Luck,
Kyle, WA4PGM
2 users thanked wa4pgm for this useful post.
WN4AZY on 11/16/2017(UTC), W5GA on 11/17/2017(UTC)
WN4AZY
#6 Posted : Thursday, November 16, 2017 10:48:35 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 1,934
Man
Location: Auburn, GA

Thanks: 276 times
Was thanked: 247 time(s) in 192 post(s)
Thanks Kyle.

BTW, the d3dcompiled_47.dll file is different in my System32 and SYSWOW64 folder.

73,

Dennis
WN4AZY
WN4AZY
#7 Posted : Thursday, November 16, 2017 10:59:25 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 1,934
Man
Location: Auburn, GA

Thanks: 276 times
Was thanked: 247 time(s) in 192 post(s)
Does DXDIAG show anything funny?
W5GA
#8 Posted : Friday, November 17, 2017 10:34:10 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 202
Location: Oklahoma

Thanks: 19 times
Was thanked: 36 time(s) in 28 post(s)
DXDIAG showed nothing at all funny. However, the link Kyle put up did fix the problem. I already had that update installed, so I uninstalled/reinstalled it, and now all is well.
Many thanks for the help to both of you!


73 Doug W5GA
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.055 seconds.