logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

installed two new fields
w4qnw
#1 Posted : Wednesday, January 25, 2017 12:15:47 PM(UTC)
Rank: Member

Groups: Registered
Posts: 19
Location: bluffton, sc

Thanks: 1 times
i have two user fields

one box is blank and has a down arrow which brings up the installed DOK list
IT ALSO HAS A BOX ALONGSIDE WITH THREE ... and the cursor says SEARCH (f2)
This is perfect

the other box bel is for WAB this one DOES NOT have the down arrow or the
three ...(search F2) option.
There is a WAB list established

QUESTION: HOW TO POPULATE THE DOWN ARROW AND THE 3... SEARCH WINDOW

thanks

w4qnw
Sponsor
WN4AZY
#2 Posted : Friday, January 27, 2017 10:06:19 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 1,866
Man
Location: Auburn, GA

Thanks: 236 times
Was thanked: 226 time(s) in 174 post(s)
In tools/setup/log fields, there is an option that says EDIT USING LISTS TABLE. If this is on, it means that there is a list of ALL allowable values in tools/setup/lists of valid values. You would do this for things like DXCC and States.

If this is on, it will provide a dropdown list with the search button.

You would not use EDIT USING LISTS TABLE for anything where all possible values are not known in advance. For example, 1010#. There IS a 1010 list of course, but it would rarely have the newest member in it. So no dropdown list and no search button.

Let me know if any questions.

Tnx & 73,

Dennis WN4AZY
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.036 seconds.