logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Band Table
IK0CHU
#1 Posted : Friday, October 9, 2015 11:40:16 AM(UTC)
RedBaron

Rank: Advanced Member

Groups: Registered
Posts: 271
Man
Location: Viterbo, VT - ITALY

Thanks: 43 times
Was thanked: 48 time(s) in 43 post(s)

Hi Dennis,
new versions updating also Band table?
The spotlog missing band and mode (see the screenshot)
That range frequency in the band table is setting in PSK31 but not displayed.
I have not the same configuration as before. How come back? or i have to modify something to view all in the spotlog?
Running .79.
Thanks
73's de IKØCHU Mauro
***
File Attachment(s):
ScreenShot372.jpg (33kb) downloaded 14 time(s).
IKØCHU Mauro
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Friday, October 9, 2015 5:10:06 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,276
Man
Location: Auburn, GA

Thanks: 453 times
Was thanked: 306 time(s) in 243 post(s)
Hi--

No, the band table isn't getting updated. I changed 160M from 1.8 to 1.801, installed the .79 update, and it is still 1.801. Installing the original LOGic would get it back if it were missing, but I think even that wouldn't overwrite yours if you made changes to it.

If you have a copy of one you modified, just copy it to the DATA folder. Do a Clean.

Tnx & 73,

Dennis WN4AZY
1 user thanked WN4AZY for this useful post.
IK0CHU on 10/9/2015(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.027 seconds.