logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

PRINT QSL CARDS
K7PDW
#1 Posted : Saturday, October 14, 2017 7:29:40 PM(UTC)
DAVE

Rank: Advanced Member

Groups: Registered
Posts: 50
Location: Syracuse, Utah

Thanks: 8 times
Was thanked: 8 time(s) in 8 post(s)
When I print one QSO the station call and optional via info work fine. If I print two or more QSOs with the same station the station call and optional via are not printed.
The line that prints the station call and optional via info I copied from MULTIPLE QSO QSL CARDS.rpt file and the rest I copied from the Dymo QSO LABEL.rpt file. I have attached a copy of the .rpt file I am trying to create and the screen print of a single QSO and one with three QSOs.
Can anyone tell me how to get the station call and optional via info to print when there are more than one QSO?
File Attachment(s):
QSL 1 QSO.jpg (62kb) downloaded 15 time(s).
QSL 3 QSO.jpg (61kb) downloaded 14 time(s).
QSL card dave1-3.jpg (389kb) downloaded 18 time(s).
Sponsor
IK0CHU
#2 Posted : Sunday, October 15, 2017 5:35:04 AM(UTC)
RedBaron

Rank: Advanced Member

Groups: Registered
Posts: 198
Location: Bagnaia, VT

Thanks: 34 times
Was thanked: 25 time(s) in 23 post(s)
Hi David,
I think your report work fine with multi qso. The problem is not there, but the second and third qso with Japanese station missed the RST value.
Of course the report print nothing because nothing saved in the RST field. Let fill there some value and try again.
This is my opinion looking your screenshots.
73's de IKØCHU Mauro
***
IKØCHU Mauro
1 user thanked IK0CHU for this useful post.
WN4AZY on 10/16/2017(UTC)
K7PDW
#3 Posted : Sunday, October 15, 2017 12:59:29 PM(UTC)
DAVE

Rank: Advanced Member

Groups: Registered
Posts: 50
Location: Syracuse, Utah

Thanks: 8 times
Was thanked: 8 time(s) in 8 post(s)
Added the missing signal reports and the call sign at the upper left corner of the card is still missing when multiple qso are listed.
It's like the first line of the .rpt file is ignored.
I just printed the "cards" on plain paper on my printer then held them up to a window and everything lines up perfectly. Just the call sign and via info are missing on the multiple qso card.
Very frustrated at this point. I've been trying to figure this out for several days now to no avail.
IK0CHU
#4 Posted : Sunday, October 15, 2017 2:45:38 PM(UTC)
RedBaron

Rank: Advanced Member

Groups: Registered
Posts: 198
Location: Bagnaia, VT

Thanks: 34 times
Was thanked: 25 time(s) in 23 post(s)
Hi David,
try to use these commands in two different fields in the same line in the report layout.

FOR CALLSIGN FOR MANAGER

"ARS "+ CHRTRAN(call,"0","Ø") "VIA "+ CHRTRAN(via,"0","Ø") or
"VIA "+ iif(via<>"",CHRTRAN(via,"0","Ø")," ")


Let me know.
73's de IKØCHU Mauro
***
IKØCHU Mauro
1 user thanked IK0CHU for this useful post.
WN4AZY on 10/16/2017(UTC)
K7PDW
#5 Posted : Sunday, October 15, 2017 3:16:41 PM(UTC)
DAVE

Rank: Advanced Member

Groups: Registered
Posts: 50
Location: Syracuse, Utah

Thanks: 8 times
Was thanked: 8 time(s) in 8 post(s)
Results in attached file QSL 3 QSO-1.jpg. The via call sign is as before of XXXXXX.

The .rep file is QSL Card Dave1-5.jpg
File Attachment(s):
QSL 3 QSO-1.jpg (52kb) downloaded 5 time(s).
QSL Card Dave1-5.jpg (371kb) downloaded 4 time(s).
IK0CHU
#6 Posted : Sunday, October 15, 2017 4:41:14 PM(UTC)
RedBaron

Rank: Advanced Member

Groups: Registered
Posts: 198
Location: Bagnaia, VT

Thanks: 34 times
Was thanked: 25 time(s) in 23 post(s)
David,
in three qsos have you filled the manager value?
Try to use also the ARS line.
IKØCHU Mauro
IKØCHU Mauro
1 user thanked IK0CHU for this useful post.
WN4AZY on 10/16/2017(UTC)
K7PDW
#7 Posted : Sunday, October 15, 2017 4:44:02 PM(UTC)
DAVE

Rank: Advanced Member

Groups: Registered
Posts: 50
Location: Syracuse, Utah

Thanks: 8 times
Was thanked: 8 time(s) in 8 post(s)
Got it to work. See attached .rep file

Thank for the help.
File Attachment(s):
QSL Card Dave3.jpg (364kb) downloaded 7 time(s).
IK0CHU
#8 Posted : Sunday, October 15, 2017 4:51:59 PM(UTC)
RedBaron

Rank: Advanced Member

Groups: Registered
Posts: 198
Location: Bagnaia, VT

Thanks: 34 times
Was thanked: 25 time(s) in 23 post(s)

Ok David,
this is my result with the same expression into report.

73's Mauro CHU
***
File Attachment(s):
ScreenShot595.jpg (38kb) downloaded 6 time(s).
IKØCHU Mauro
1 user thanked IK0CHU for this useful post.
K7PDW on 10/15/2017(UTC)
K7PDW
#9 Posted : Sunday, October 15, 2017 6:04:48 PM(UTC)
DAVE

Rank: Advanced Member

Groups: Registered
Posts: 50
Location: Syracuse, Utah

Thanks: 8 times
Was thanked: 8 time(s) in 8 post(s)
Mauro
Thanks for the help. Your input got me to thinking in a different way that lead to the answer I needed.
Dave
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.080 seconds.