logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Worked All States award update problem
K4MV
#1 Posted : Saturday, September 9, 2017 3:19:23 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 5

I moved from PA to NC in 10/2009. I had previously completed WAS and have now decided that I want to do it again now that I'm in NC. I ran 'Update Awards Progress info' and entered 10/01/2009 is the field 'Tally Worked All States and Grid Square only for QSOs on or after this date', however, when I look at 'Progress display 2', Progress for STATE (Main), the results appear to include data from my entire log and not just since 10/01/2009. How can I get the 'Progress for STATE' display to only show state/band/mode results since 10/01/2009? Is this even possible to do or do I need to run a manual WAS report every time I want to see my current status for a particular state/mode/band?

Mark
K4MV
Sponsor
w2zi
#2 Posted : Saturday, September 9, 2017 6:13:37 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 85
Man
Location: Daytona Beach

Thanks: 13 times
Was thanked: 30 time(s) in 29 post(s)
Just tried it on my log. The 'Progress' form gave the save result. What it _does_ work with is reports.

Specifically, Reports -> Awards -> Awards -> State and then following the dialogs.

I realize that's not what you're trying to do. I'll give it a little more thought and edit this if I can think of how to do it. Perhaps others here will weigh in with an easy solution.

73s, Don
n8gls
#3 Posted : Monday, September 11, 2017 10:44:36 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 129
Location: Mentor, OH

Thanks: 20 times
Was thanked: 20 time(s) in 18 post(s)
I believe the Update Awards Progress "Tally WAS and Grid Squares only after a specified date" is for a printed report as Don mentioned. You can tell right away by the number of QSO's processed being equal to the total number of QSO's in your log. Since you did relocate, and by more than 50 miles (I think that's the limit in order to maintain QSO credits by ARRL), I would just enter the date you activated your new station location in the same Update Awards Progress window but at the top where it asks "Enter date to start processing, blank for all...." It will then ask if you want to ignore all previous QSO tallies, say yes, and this should re-tally all awards based on QSO's made on or after the new location date. The number of QSO's processed will match the number of QSO's made from this date forward (sanity check) and the Progress display windows should now display correctly.

You'll still have all the QSO's in the log, but the ones from your old station location won't count for any of the tracked awards.

I haven't tried this but a quick thought that it may be possible to enter a filter in Log fields, Awards Tracking and Spotting tab for the State and/or Grid categories, not sure if this would display correctly in the Progress windows.

Dennis may have to chime in...

73, de Brad N8GLS
WN4AZY
#4 Posted : Wednesday, September 13, 2017 7:03:01 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 1,934
Man
Location: Auburn, GA

Thanks: 276 times
Was thanked: 247 time(s) in 192 post(s)
It SHOULD work for any awards display, printed or otherwise. The reports and online displays use the same tallied awards data.

I'll test it tomorrow. Still digging out from the storm.

DH
WN4AZY
#5 Posted : Friday, September 15, 2017 7:11:10 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 1,934
Man
Location: Auburn, GA

Thanks: 276 times
Was thanked: 247 time(s) in 192 post(s)
Problem fixed. Please get the 9.1.22 update.

73,

DH
1 user thanked WN4AZY for this useful post.
n8gls on 9/15/2017(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.060 seconds.