logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

9.0.86 installed
K1VC
#1 Posted : Thursday, May 5, 2016 11:20:06 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 158
Location: CT

Thanks: 6 times
Was thanked: 22 time(s) in 20 post(s)
Looks to be working fine so far. BigGrin

Thanks,
Vin, 73
K1VC
Sponsor
OZ4CG
#2 Posted : Tuesday, May 17, 2016 8:12:36 AM(UTC)
Rank: Member

Groups: Registered
Posts: 16
Man
Location: Denmark

Thanks: 6 times
Was thanked: 2 time(s) in 2 post(s)
Hi, Dennis!
Just installed the 9.0.86, and my Radio #1, Kenwood TS590s didnot communicate with it any longer. But after having placed a mark in the Poll field, all seems to be OK now!
Happy for the DX-Summit working again! Thanks!
But still, you have not fixed the problem with sending an e-mail to B&B Cyber Database after downloading LoTW-QSLs, I can see, Hi!
Sure you cannot remember my mail about this some months ago, and it is of course no big problem - just a service to others.
Best 73 Carsten / OZ4CG (Happy LOGic9-user!)
WN4AZY
#3 Posted : Wednesday, May 18, 2016 11:46:08 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 1,934
Man
Location: Auburn, GA

Thanks: 276 times
Was thanked: 247 time(s) in 192 post(s)
Thanks for the reminder on B&B. I'll look at it.

Tnx & 73,

Dennis WN4AZY
N5XZ
#5 Posted : Monday, May 23, 2016 7:23:11 AM(UTC)
Rank: Advanced Member

Groups: Registered, Beta Testers
Posts: 219
Location: Richmond, TX

Thanks: 16 times
Was thanked: 13 time(s) in 12 post(s)
I have discovered a slight glitch with 9.0.86: When logging a contact, operating split, the FREQ TX field is not populated. Using Win 7 with a K3.

Regards,
73, Allen N5XZ
K1VC
#6 Posted : Tuesday, May 24, 2016 5:29:42 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 158
Location: CT

Thanks: 6 times
Was thanked: 22 time(s) in 20 post(s)
I just worked FM/DL7VOG on 20 m cw split and both the FREQ and FREQ TX logged per the radio split. Running Windows 7 and FT-1000D.

Vin, 73
K1VC
N5XZ
#7 Posted : Wednesday, May 25, 2016 7:48:55 AM(UTC)
Rank: Advanced Member

Groups: Registered, Beta Testers
Posts: 219
Location: Richmond, TX

Thanks: 16 times
Was thanked: 13 time(s) in 12 post(s)
Perhaps another K3 driver issue(?)
73, Allen N5XZ
N5XZ
#8 Posted : Tuesday, May 31, 2016 9:43:51 AM(UTC)
Rank: Advanced Member

Groups: Registered, Beta Testers
Posts: 219
Location: Richmond, TX

Thanks: 16 times
Was thanked: 13 time(s) in 12 post(s)
Dennis, please look into this. Thanks,
73, Allen N5XZ
OZ4CG
#4 Posted : Saturday, April 8, 2017 7:16:49 AM(UTC)
Rank: Member

Groups: Registered
Posts: 16
Man
Location: Denmark

Thanks: 6 times
Was thanked: 2 time(s) in 2 post(s)
Hi Dennis

Seems that you still have not have time for this (small) problem??

The upload still does not work....

Best 73 Carsten / OZ4CG








Originally Posted by: WN4AZY Go to Quoted Post
Thanks for the reminder on B&B. I'll look at it.

Tnx & 73,

Dennis WN4AZY

1 user thanked OZ4CG for this useful post.
WN4AZY on 4/10/2017(UTC)
WN4AZY
#9 Posted : Monday, April 10, 2017 4:40:59 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 1,934
Man
Location: Auburn, GA

Thanks: 276 times
Was thanked: 247 time(s) in 192 post(s)
I'm so sorry. I forgot to follow up. Thanks for the reminder. I fixed it just now and it will be in an update in a few days.

Tnx & 73,

Dennis WN4AZY
WN4AZY
#10 Posted : Tuesday, April 11, 2017 9:06:10 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 1,934
Man
Location: Auburn, GA

Thanks: 276 times
Was thanked: 247 time(s) in 192 post(s)
The fix is there. Again, sorry.

73,

DH
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.070 seconds.