logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

LOGic hangs or runs very slowly.
WN4AZY
#1 Posted : Thursday, July 18, 2013 10:30:41 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,244
Man
Location: Auburn, GA

Thanks: 429 times
Was thanked: 302 time(s) in 240 post(s)
LOGic must not be running in compatibility mode. Just run LOGic in standard default mode whether you are running XP, Vista, 7, or 8. This is how LOGic installs, but we have had a call where compatibility mode got turned on somehow.

Look at the properties of the shortcut that starts LOGic (or logic.exe itself). Just right right-click it and select properties.

Compatibility Mode

It has to do with the way we now handle wildcard prefix table entries, added in version 9.0.48. Don't know why compatibility mode affects this, but it does.
File Attachment(s):
capture.PNG (64kb) downloaded 116 time(s).

You cannot view/download attachments. Try to login or register.
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.021 seconds.